Distribuidora de Equipamentos Telecom, acompanhe nosso trabalho.

Fastwireless Telecom

Switches CRS da MikroTik
  • CRS125 MIkroTik
Switches CRS da MikroTik

 

A Routerboard evoluiu muito em relação a hardware nos últimos anos, lançando diversos modelos para implementação de grande capacidade computacional que vem da série CCR (Cloud Core RouterOS), mas agora é a vez da série CRS (Cloud Router Switch).

O CRS é um switcher de 24 portas altamente confiável, já vem com a versão mais recente do sistema operacional RouterOS instalada, o RouterOS V6.

 

Seu menu inteligente já vem configurado para utilizar como switch mas se necessário as portas podem ser removidas da camada principal e utilizadas como roteador.

 

3 modelos disponíveis:

 

 

 

CRS125-24G-2HnD-1S-IN (gabinete de mesa com wireless integrado)

O modelo possui uma interface Wi-Fi de 2,4 GHz, isso significa que você pode ter um AP, um roteador com várias portas, e um switch gerenciável, tudo em um único dispositivo.

• 24 portas Gigabit;

• CPU Qualcomm Atheros AR9344 (600 MHz e 128 MB RAM);

• Gaveta padrão SFP e porta microUSB;

• Gateway, router, Firewall / VPN e switch SOHO;

• Licença routerOS;

• Porta microUSB e Adaptador para Modem 4G (o modem USB é opcional);

• Modelo compacto para mesa ou bandeja (não possui suporte para rack 19″) com LCD na parte superior;

 

CRS125-24G-2HnD-1S-IN

 

CRS125-24G-1S-IN (gabinete de mesa)

Basicamente igual ao modelo anterior porém não possui interface Wireless.

CRS125-24G-1S-IN

CRS125-24G-1S-RM (gabinete de montagem em rack)

Modelo similar ao anterior, com design para rack de 19″, seu LCD é frontal

CRS125-24G-1S-RM

Exemplos de configuração

Confira abaixo um passo a passo para diferentes instalações do CRS

 

Porta com base VLAN

Crie um grupo de portas comutadas e configure o switch para IEEE 802.1Q bridging.

/interface ethernet set ether6 master-port=ether2 set ether7 master-port=ether2 set ether8 master-port=ether2 /interface ethernet switch set bridge-type=customer-vlan-bridge

 

Crie uma tag para entrada de tráfego de cada uma das portas acessando novos ids VLAN, para “untagged” (VLAN id 0) frames.

/interface ethernet switch ingress-vlan-translation add port=ether6 customer-vid=0 new-customer-vid=200 sa-learning=yes add port=ether7 customer-vid=0 new-customer-vid=300 sa-learning=yes add port=ether8 customer-vid=0 new-customer-vid=400 sa-learning=yes

 

De “untagged” nas portas de saída substituindo IDs de VLAN atuais com VLAN ID 0.

 

/interface ethernet switch egress-vlan-translation  add port=ether6 customer-vid=200 new-customer-vid=0  add port=ether7 customer-vid=300 new-customer-vid=0  add port=ether8 customer-vid=400 new-customer-vid=0

 

Protocolo baseado em VLAN

Crie um grupo de portas  comutadas

/interface ethernet

set ether6 master-port=ether2

set ether7 master-port=ether2

set ether8 master-port=ether2

 

Defina VLAN para protocolos IP e ARP

/interface ethernet switch protocol-based-vlan

add port=ether2 protocol=arp set-customer-vid-for=all new-customer-vid=0

add port=ether6 protocol=arp set-customer-vid-for=all new-customer-vid=200

add port=ether2 protocol=ip set-customer-vid-for=all new-customer-vid=0

add port=ether6 protocol=ip set-customer-vid-for=all new-customer-vid=200

 

Defina VLAN para protocolo IPX

/interface ethernet switch protocol-based-vlan

add port=ether2 protocol=ipx set-customer-vid-for=all new-customer-vid=0

add port=ether7 protocol=ipx set-customer-vid-for=all new-customer-vid=300

 

Defina VLAN para protocolos AppleTalk AARP e AppleTalk DDP

/interface ethernet switch protocol-based-vlan

add port=ether2 protocol=0x80F3 set-customer-vid-for=all new-customer-vid=0

add port=ether8 protocol=0x80F3 set-customer-vid-for=all new-customer-vid=400

add port=ether2 protocol=0x809B set-customer-vid-for=all new-customer-vid=0

add port=ether8 protocol=0x809B set-customer-vid-for=all new-customer-vid=400

 

MAC baseado em VLAN

Crie um grupo de portas  comutadas

/interface ethernet set ether7 master-port=ether2

 

Ativar tradução VLAN MAC baseado porta de acesso.

/interface ethernet switch port set ether7 mac-based-vlan-translate=yes mac-based-customer-vlan=all-frames

 

Adicionar entradas de mapeamento MAC-a-VLAN baseado na tabela MAC VLAN.

/interface ethernet switch mac-based-vlan add src-mac=A4:12:6D:77:94:43 new-customer-vid=200 add src-mac=84:37:62:DF:04:20 new-customer-vid=300 add src-mac=E7:16:34:A1:CD:18 new-customer-vid=400

 

Definir ID VLAN da “Trunk port” de “untagging” para “tagged”.

/interface ethernet switch ingress-vlan-translation

add port=ether2 customer-vlan-lookup-for=tagged new-customer-vid=0 sa-learning=yes

 

Gestão de Configuração do IP

Uma vez que a porta mestre recebe todo o tráfego proveniente de porta de switch-cpu, VLAN tem de ser configurado em master-port, neste caso porta “ether2”.

/interface vlan

add name=vlan99 vlan-id=99 interface=ether2

/ip address

add address=192.168.88.1/24 interface=vlan99 network=192.168.88.0

 
Confira também:
Switch CRS125 24g 1s rm

Deixe um recado